Extra plug found

Woe unto you that bought the first model year of a major remake, perhaps this section can help address any 2014 and later model Ural "imperfections". Here's a special section for folks with the latest rigs to discuss 2014 and later model-related topics such fuel injection, 3-wheel disc brakes, hydraulic steering dampers, spin-on oil filters and other anomalies that don't belong on true Russsian motorcycle ;-P We've gone from using big hammers and greasy wrenches to needing computers and Ouija boards in order to fix our rigs.
Forum rules
Please keep this section specific to issues pertaining to 2014 and later models such as fuel injection, sidecar and rear disc brakes and so forth. Ask general or non-2014 and later specific questions in the main Hammerin' & Wrenchin' section.
Papa mike
Comrade
Comrade
Posts: 71
Joined: Tue Jan 30, 2018 1:13 am

Extra plug found

Post by Papa mike » Tue Feb 13, 2018 8:11 pm

While putting on shinguards found unplugged 2 wire female, appears to go to hack. Also at 45 mph get spitting and farting til 50mph . Just started today, 250 miles on new 2017 m70. Was running good last ride.
2017 m70, 2002 hd,69 Manx, spec const vw trike. 67, riden sickles since I was 10.

Life is hard, it's harder for those who are on my bad side. :lol:

User avatar
BillyG
Thread Killer
Thread Killer
Posts: 3037
Joined: Wed Jul 18, 2007 2:05 pm
Location: NSB, FL
Contact:

Re: Extra plug found

Post by BillyG » Tue Feb 13, 2018 8:59 pm

Horn.
Bill Glaser
2002 Ural Patrol "CYKA"
300,000 km's since May 1st 2002
The "Unofficial Ural Service Manual" can be viewed at: http://www.myural.com

User avatar
Penrod
Hero of the Soviet Union - 2018
Hero of the Soviet Union - 2018
Posts: 283
Joined: Mon Aug 01, 2016 7:53 am
Location: Maine
Contact:

Re: Extra plug found

Post by Penrod » Tue Feb 13, 2018 9:46 pm

When my 2015 cT was new there were times when it would spit and sputter. Eventually, ot stopped. Perhaps the map needs to be updated at the dealers.
2015 cT Special Edition Dark Force
Live in Maine. Retired.

Papa mike
Comrade
Comrade
Posts: 71
Joined: Tue Jan 30, 2018 1:13 am

Re: Extra plug found

Post by Papa mike » Tue Feb 13, 2018 10:01 pm

Supposed to have or map installed. Just started farting today. Not sure if I unplugged something but female plug goes to hack.
2017 m70, 2002 hd,69 Manx, spec const vw trike. 67, riden sickles since I was 10.

Life is hard, it's harder for those who are on my bad side. :lol:

User avatar
windmill
Hero of the Soviet Union - 2018
Hero of the Soviet Union - 2018
Posts: 6732
Joined: Tue Feb 12, 2008 1:17 am
Location: Kent, Wa

Re: Extra plug found

Post by windmill » Tue Feb 13, 2018 10:22 pm

It started farting, and you found an unplugged connector after installing leg guards? Maybe something else like a sparkplug wire is loose too.
Barry

"Take care, sir," cried Sancho. "Those over there are not giants but windmills".

2007 Patrol 100k km and counting,
2018 M70

Papa mike
Comrade
Comrade
Posts: 71
Joined: Tue Jan 30, 2018 1:13 am

Re: Extra plug found

Post by Papa mike » Wed Feb 14, 2018 2:29 am

Thanks guys, I will look again in the morning. Don't believe in such obvious co incidences. I figure now it must have been caused by me.
2017 m70, 2002 hd,69 Manx, spec const vw trike. 67, riden sickles since I was 10.

Life is hard, it's harder for those who are on my bad side. :lol:

User avatar
windmill
Hero of the Soviet Union - 2018
Hero of the Soviet Union - 2018
Posts: 6732
Joined: Tue Feb 12, 2008 1:17 am
Location: Kent, Wa

Re: Extra plug found

Post by windmill » Wed Feb 14, 2018 2:56 am

Papa mike wrote:Thanks guys, I will look again in the morning. Don't believe in such obvious co incidences. I figure now it must have been caused by me.
One time I had an intermittent power loss on my Patrol. After much frustration it occurred to me that it started right after putting the windscreen back on. Turns out I pinched the wire from the right handlebar switch with the mounting clamp which was causing an intermittent short of the kill switch.
Barry

"Take care, sir," cried Sancho. "Those over there are not giants but windmills".

2007 Patrol 100k km and counting,
2018 M70

hotflash44
Hero of the Soviet Union - 2018
Hero of the Soviet Union - 2018
Posts: 4063
Joined: Mon Mar 13, 2017 7:03 pm

Re: Extra plug found

Post by hotflash44 » Wed Feb 14, 2018 9:19 am

Papa mike ,yeah worth a look, old school saying is if the machine started working different right after you work on it, its probably somewhere in that area to start looking. good luck! :cheers:
2016 gear up asphalt grey, name Seryy Medved ,Air America CIA circa 1967/8 Vung Tau Viet Nam USS Tutuila ARG-4 (AND JUST A TOUCH OF AGENT ORANGE!)

User avatar
Speedbump
Comrade General
Comrade General
Posts: 750
Joined: Fri Apr 15, 2016 5:55 pm
Location: York, S.C.

Re: Extra plug found

Post by Speedbump » Wed Feb 14, 2018 9:36 am

Right side O2 sensor wires?
Glen³
2015 Retro.


Previous rides:
1977 GS550
1979 XS750

User avatar
Beastmaster
Hero of the Soviet Union - 2018
Hero of the Soviet Union - 2018
Posts: 202
Joined: Thu Nov 02, 2017 11:45 am

Re: Extra plug found

Post by Beastmaster » Wed Feb 14, 2018 11:08 am

When I received my bike and was looking it over with the dealer I found a double female connector unplugged. It is located on the right side, forward and above the right cylinder and I asked what it was for and was told "don't worry about it". I always hate answers like that so I pressed him and was told it is a diagnostic port. Not sure if yours might be the same or if its related to your maintenance.
>>>The smartest man knows what he doesn't know.<<<
2018 M70 (Natasha) in Beautiful Southern Arizona (Tucson)

gobium
Order of Victory
Order of Victory
Posts: 15060
Joined: Wed Sep 07, 2011 2:06 pm

Re: Extra plug found

Post by gobium » Wed Feb 14, 2018 11:35 am

Beastmaster wrote:When I received my bike and was looking it over with the dealer I found a double female connector unplugged. It is located on the right side, forward and above the right cylinder and I asked what it was for and was told "don't worry about it". I always hate answers like that so I pressed him and was told it is a diagnostic port. Not sure if yours might be the same or if its related to your maintenance.
I guess on 2017 imwa moved the DP to right side with 2 wires.
My 2015 is 6 wires and located behide the left cover

User avatar
windmill
Hero of the Soviet Union - 2018
Hero of the Soviet Union - 2018
Posts: 6732
Joined: Tue Feb 12, 2008 1:17 am
Location: Kent, Wa

Re: Extra plug found

Post by windmill » Wed Feb 14, 2018 11:41 am

gobium wrote:
Beastmaster wrote:When I received my bike and was looking it over with the dealer I found a double female connector unplugged. It is located on the right side, forward and above the right cylinder and I asked what it was for and was told "don't worry about it". I always hate answers like that so I pressed him and was told it is a diagnostic port. Not sure if yours might be the same or if its related to your maintenance.
I guess on 2017 imwa moved the DP to right side with 2 wires.
My 2015 is 6 wires and located behide the left cover
I think that dealer is smoking crack, the data port on my 2018 M70 is a 4 wire connector in the headlight shell.
Barry

"Take care, sir," cried Sancho. "Those over there are not giants but windmills".

2007 Patrol 100k km and counting,
2018 M70

gobium
Order of Victory
Order of Victory
Posts: 15060
Joined: Wed Sep 07, 2011 2:06 pm

Re: Extra plug found

Post by gobium » Wed Feb 14, 2018 11:43 am

windmill wrote:
gobium wrote:
Beastmaster wrote:When I received my bike and was looking it over with the dealer I found a double female connector unplugged. It is located on the right side, forward and above the right cylinder and I asked what it was for and was told "don't worry about it". I always hate answers like that so I pressed him and was told it is a diagnostic port. Not sure if yours might be the same or if its related to your maintenance.
I guess on 2017 imwa moved the DP to right side with 2 wires.
My 2015 is 6 wires and located behide the left cover
I think that dealer is smoking crack, the data port on my 2018 M70 is a 4 wire connector in the headlight shell.
Correction on my post my DP is 4 wires

User avatar
Albuquralque
Order of Victory
Order of Victory
Posts: 19316
Joined: Thu Jul 19, 2007 2:46 pm
Location: Albuquerque, NM

Re: Extra plug found

Post by Albuquralque » Wed Feb 14, 2018 11:49 am

Maybe a pic of said 2-wire (double female) connector might help. I have serious doubts it is a "diagnostic" port for something.
"Put a little gravel in your travel"

Darrell - Albuquralque
2014 Patrol - Babe the Blue Ox
EFI Map OR 1.02
Throttle Body Vacuum Ports
K&N Air Filter
Raceway 2-into-1 Header (Right Side)
Previous Urals Owned: 2004 Wolf, 2006 Tourist, 2006 Patrol (TOW), 2006 Patrol (TOM)

gobium
Order of Victory
Order of Victory
Posts: 15060
Joined: Wed Sep 07, 2011 2:06 pm

Re: Extra plug found

Post by gobium » Wed Feb 14, 2018 11:52 am

I think the 2 wires might for this side pannel
Wire is not hot becuase inline fuse removed.
Resized_20180214_105006.jpeg
You do not have the required permissions to view the files attached to this post.

Post Reply