Page 1 of 1

test

Posted: Fri Jan 18, 2019 11:22 am
by windmill
test
Image

Image

Image
IMG_3110.JPG
IMG_3108.JPG

Re: test

Posted: Fri Jan 18, 2019 11:26 am
by stagewex
Beautiful looking "test".
Black those tubes out.

Re: test

Posted: Fri Jan 18, 2019 11:38 am
by chaos2
Nice! what did you use to extend from the headers to the muffler? Looks like they're back in stock https://www.ebay.com/itm/CJ750-Custom-s ... 2757664024

Re: test

Posted: Fri Jan 18, 2019 1:31 pm
by tparr
the images do not show up for me. i tried Chrome and Explorer. i have run into this before with some of your posts.

Re: test

Posted: Fri Jan 18, 2019 1:42 pm
by rivers
Dang,I flunked. All I get is 3 tiny blue boxes w/question marks in them. Are question marks wild cards? FWIW I'm running Safari.

Re: test

Posted: Fri Jan 18, 2019 2:41 pm
by Mr Wazzock
On Firefox they look like this:
-
-
Not-an-image-Firefox-2.png
-
-
:D

Re: test

Posted: Fri Jan 18, 2019 2:57 pm
by windmill
They're gone for me too, I'm trying to figure WTF is wrong with Google pictures.

Re: test

Posted: Fri Jan 18, 2019 3:06 pm
by Mr Wazzock
Ah right. AWOL?

Re: test

Posted: Fri Jan 18, 2019 4:14 pm
by windmill
chaos2 wrote:
Fri Jan 18, 2019 11:38 am
Nice! what did you use to extend from the headers to the muffler? Looks like they're back in stock https://www.ebay.com/itm/CJ750-Custom-s ... 2757664024
The header's were long enough as is.

Re: test

Posted: Fri Jan 18, 2019 4:16 pm
by windmill
Mr Wazzock wrote:
Fri Jan 18, 2019 3:06 pm
Ah right. AWOL?
They're still in my Google pictures, but vanish from my posts?????

Re: test

Posted: Fri Jan 18, 2019 4:53 pm
by stagewex
Clear as a bell on my Mac & just regular Safari.

Re: test

Posted: Sat Jun 01, 2019 10:58 am
by Sammy44
windmill wrote:
Fri Jan 18, 2019 11:22 am
test
Image

Image
obtenir prêt
Image

IMG_3110.JPGIMG_3108.JPG
Beautiful, I love it

Re: test

Posted: Wed Jun 10, 2020 11:36 pm
by windmill
Image