Bad Gateway Lately?

If you are having a problem with the forums, try clicking on the "FAQ" link at the top of the page first. If that doesn't work, stop in here for help. Suggestions for site improvement are welcomed. For the love of Lennin, if you have a tech question about your rig, put it in "The Order of the Greasy Wrench" section below, not here.
Forum rules
This is the place to report problems with the forums, ask for help with the fourms and test posts. Techincal Support for Ural and Dnepr motorcycles is in the Hammerin' & Wrenchin' section.
User avatar
Claus
Hero of the Soviet Union - 2020
Hero of the Soviet Union - 2020
Posts: 971
Joined: Sun Jan 04, 2015 1:19 pm
Location: Germany
Contact:

Re: Bad Gateway Lately?

Post by Claus » Tue Sep 01, 2020 5:18 pm

I thought it was fixed, didn´t have it since August 10th or so. Today its more bad gateways or epic loading than normal function.
owned bikes: 93 Ural rig domestic model, 95 Suzuki DR 650 RSE, BMW R100GS, Suzuki GSX1100G rig, BMW R100R rig with Ural sidecar, Ural rig with BMW drivetrain under construction,

User avatar
Mr Wazzock
Hero of the Soviet Union - 2020
Hero of the Soviet Union - 2020
Posts: 6194
Joined: Wed Feb 01, 2017 8:22 pm
Location: Boston, UK
Contact:

Re: Bad Gateway Lately?

Post by Mr Wazzock » Sat Sep 05, 2020 4:43 pm

Aaaand, today .....
Mike H
2016 Ural cT, in glorious terracotta
(aka Oranzhevaya Opasnost, "The Orange Peril")

User avatar
Niteblues
Commissar
Commissar
Posts: 10057
Joined: Thu Aug 14, 2008 5:26 pm
Location: Silver Creek GA 30173

Re: Bad Gateway Lately?

Post by Niteblues » Mon Sep 07, 2020 4:16 pm

and just now.
Bad Gateway
...then I had to log in again.
even took several tries.
Scott

2004 Ural Patrol

"You can ride farther in one hour than you can walk in a day"

"Media bias contributes to erosion of the perception of truth." Tanya Marcum

User avatar
Mr Wazzock
Hero of the Soviet Union - 2020
Hero of the Soviet Union - 2020
Posts: 6194
Joined: Wed Feb 01, 2017 8:22 pm
Location: Boston, UK
Contact:

Re: Bad Gateway Lately?

Post by Mr Wazzock » Mon Sep 07, 2020 4:33 pm

Yep keep getting it. And slow to load sometimes. :(
Mike H
2016 Ural cT, in glorious terracotta
(aka Oranzhevaya Opasnost, "The Orange Peril")

stagewex
Hero of the Soviet Union - 2020
Hero of the Soviet Union - 2020
Posts: 7558
Joined: Sat Jul 14, 2012 10:45 pm
Location: New Rochelle, New York

Re: Bad Gateway Lately?

Post by stagewex » Mon Sep 07, 2020 9:08 pm

Got it yesterday for the first time in a long time.
Stagewex

Current Herd all running amok:
2019 Honda CRF450L (Elec Start)
2008 Vespa 150S (Elec & Kick Start)
2007 Ural Patrol (2WD, Elec & Kick Start)
2006 Honda "Big Ruckus" PS250 (Elec Start)
1991 Honda XR250L (Kick Start Only) *NOT running amok, out for Bottom & Top-End Rebuild.
1986 Yamaha BW200ES (Elec & Kick Start)

List what you "have", keep the others in your precious memory bank.

User avatar
harryball
Hero of the Soviet Union - 2020
Hero of the Soviet Union - 2020
Posts: 1711
Joined: Mon Oct 12, 2015 10:53 am
Location: Georgia
Contact:

Re: Bad Gateway Lately?

Post by harryball » Tue Sep 08, 2020 8:00 am

Make it stop! Getting this most of the morning. Ahhhhhhhhh I'm having withdrawals.
Screenshot_20200908-075634.png
You do not have the required permissions to view the files attached to this post.
---
2017 - cT - "Georgia" My wife's rig.
2017 - M70/Retro, Sigmund. My wife's other rig.
Robert
http://HabitatForBats.org - Give a bat a home!

User avatar
snowymonkey
Hero of the Soviet Union - 2020
Hero of the Soviet Union - 2020
Posts: 923
Joined: Sun Jun 10, 2018 2:32 pm
Location: Lake City Florida

Bad Gateway???

Post by snowymonkey » Tue Sep 08, 2020 8:01 am

Anyone else been having this pop up (see pic below..... Bad Gateway message)??? It doesn’t happen all the time, but when it happens it’s persistent. Only happens when browsing Soviet Steeds. I’m on an iPhone SE (the new one) and browsing in Safari.

616E670A-D367-4823-926F-3E26F4930F8D.png
You do not have the required permissions to view the files attached to this post.
“ The music moves me, but it moves me ugly” - Nickoli

2008 Ural Patrol - “Toothless”

Lake City Florida

User avatar
brianural
Hero of the Soviet Union - 2020
Hero of the Soviet Union - 2020
Posts: 700
Joined: Sat Jun 25, 2016 10:56 pm
Location: Murfreesboro TN

Re: Bad Gateway???

Post by brianural » Tue Sep 08, 2020 8:09 am

Known issue, I believe TomCatFixer posted first about it a few weeks ago. viewtopic.php?f=9&t=57280&start=30
2011 HD RGU
2003 Honda VTX1800 - sold
2005 Honda VTX1300 - sold
Bunch of other metric bikes for last 45 years
"1966 titled" Dnepr MT-11 (reality is a 80-90's)
1956 IMZ M72 bought in pieces, working on build
1967 KMZ MB-750

User avatar
snowymonkey
Hero of the Soviet Union - 2020
Hero of the Soviet Union - 2020
Posts: 923
Joined: Sun Jun 10, 2018 2:32 pm
Location: Lake City Florida

Re: Bad Gateway???

Post by snowymonkey » Tue Sep 08, 2020 8:27 am

Ahh. I missed that thread. Reading now.

Thanks :cheers:
“ The music moves me, but it moves me ugly” - Nickoli

2008 Ural Patrol - “Toothless”

Lake City Florida

RC20
Hero of the Soviet Union - 2020
Hero of the Soviet Union - 2020
Posts: 2455
Joined: Thu Apr 19, 2018 11:59 am
Location: Anchorage AK

Re: Bad Gateway???

Post by RC20 » Tue Sep 08, 2020 2:10 pm

Yep, just flip back and post and usually goes through. If not copy and paste.
Fear No Gravel
Formerly Owned: ( various rides on others)
Honda 90
2 x CB750K (one a true Japan Model flown to Hawaii by a P3 Orion Sub Patrol Aircraft!)
1 x CB700 SC ala Shaft Drive Nighthawk S (RC20 is the actual in house production Model)
1 x R80GS (ok to start with, learned to love it for what it was)
1 x CB450K

Current:
1 x 2019 cT Terracotta

What I Did (I quit June 2 , 2019)
Mechanic/Technician/Engineer: Electro Mechanical Systems

Post Reply