Search found 342 matches

by Heiffelfinger
Mon Jun 30, 2014 3:27 pm
Forum: Ride Reports
Topic: Seminole trail ride
Replies: 2
Views: 590

Seminole trail ride

Bobaganoosh and I hit some nice trails this last weekend in Seminole, TX. There were trails crisscrossing everywhere, so we got out there early to beat the rest of the dirt bike crowd, and the heat. There was a nice variety of tracks, including sand, rocks, dirt, steep hill climbs, some ledges to la...
by Heiffelfinger
Mon Jun 23, 2014 9:18 pm
Forum: Upcoming Rides & Rallies
Topic: Fall "TURD" 2014 Uncertianty TX
Replies: 40
Views: 6801

Re: Fall "TURD" 2014 Uncertianty TX

I'll most uncertainly be there. :oops:
by Heiffelfinger
Mon Jun 23, 2014 9:04 pm
Forum: Ride Reports
Topic: Spring "TURD" 2014 New Mexico Invasion
Replies: 31
Views: 3744

Re: Spring "TURD" 2014 New Mexico Invasion

I sure had fun at the latest T.U.R.D.. Got to see some old friends, and met lots of new ones. Thanks for all the efforts that made it happen! Here's a few pics... :machinegun: rps20140623_192841.jpg rps20140623_193133.jpg rps20140623_193000.jpg rps20140623_193850_812.jpg rps20140623_192253_449.jpg r...
by Heiffelfinger
Wed Jun 04, 2014 5:48 pm
Forum: Upcoming Rides & Rallies
Topic: Spring TURD 2014 - New Mexico Invasion
Replies: 159
Views: 17836

Re: Spring TURD 2014 - New Mexico Invasion

I can't wait to get there. It looks like fun. I'm running late, but I should be there tomorrow afternoon around 2:00-3:00.
by Heiffelfinger
Wed May 28, 2014 8:25 pm
Forum: Upcoming Rides & Rallies
Topic: Spring TURD 2014 - New Mexico Invasion
Replies: 159
Views: 17836

Re: Spring TURD 2014 - New Mexico Invasion

Just got off the phone with George and reserved some tent space. Woohoo! I should be there no later than Wednesday... if she don't fail me. :moto:
by Heiffelfinger
Mon May 26, 2014 12:33 am
Forum: Upcoming Rides & Rallies
Topic: Spring TURD 2014 - New Mexico Invasion
Replies: 159
Views: 17836

Re: Spring TURD 2014 - New Mexico Invasion

Oldtimer wrote: I hope you're bringing Sandy. We need someone to pick on;-)
Oh geez... You KNOW if I tell her you're going to be there, I won't be able to leave without her. :loco:
by Heiffelfinger
Sun May 25, 2014 10:01 pm
Forum: General Hammerin' and Wrenchin' (all model years)
Topic: ignition problem?
Replies: 10
Views: 1595

Re: ignition problem?

Okay, I did some riding... fast, slow, start, stop, etc and repeat... and it seems that all is well. Thanks for the input, stupidfly24 and rivers! :cheers:
by Heiffelfinger
Sun May 25, 2014 3:31 pm
Forum: General Hammerin' and Wrenchin' (all model years)
Topic: ignition problem?
Replies: 10
Views: 1595

Re: ignition problem?

thanks. after re-gapping the right side, I did go ahead a set the left also just to keep things equal, and it seems to be running fine. Anyway, I thought that because it runs with smaller gap, it may mean that the ignition isn't as strong as it used to be, not able to make the spark bridge the .040 ...
by Heiffelfinger
Sun May 25, 2014 1:43 pm
Forum: General Hammerin' and Wrenchin' (all model years)
Topic: ignition problem?
Replies: 10
Views: 1595

Re: ignition problem?

yeah, I know... heh. did that makes any sense?
by Heiffelfinger
Sun May 25, 2014 12:14 pm
Forum: General Hammerin' and Wrenchin' (all model years)
Topic: ignition problem?
Replies: 10
Views: 1595

Re: ignition problem?

I changed the spark plug gap from the recommended .040 to .030 just on the right side and it seems to be working! I'll report later if it has truly fixed the problem.
by Heiffelfinger
Sun May 25, 2014 10:41 am
Forum: General Hammerin' and Wrenchin' (all model years)
Topic: ignition problem?
Replies: 10
Views: 1595

Re: ignition problem?

jets are brand new so they *should* be clean.
by Heiffelfinger
Sun May 25, 2014 10:40 am
Forum: General Hammerin' and Wrenchin' (all model years)
Topic: ignition problem?
Replies: 10
Views: 1595

Re: ignition problem?

Thanks. I checked fuel lines, valves, throttle cable, and plugs. Haven't checked timing (screw stipped out just now, of course). How do i test plug wires. And why would it run great with the colortune plug, but not the others?
by Heiffelfinger
Sun May 25, 2014 10:13 am
Forum: General Hammerin' and Wrenchin' (all model years)
Topic: ignition problem?
Replies: 10
Views: 1595

Re: ignition problem?

forgot to mention... I tested with new NGK and Autolite plugs.
by Heiffelfinger
Sun May 25, 2014 10:11 am
Forum: General Hammerin' and Wrenchin' (all model years)
Topic: ignition problem?
Replies: 10
Views: 1595

ignition problem?

I'm trying to figure out why my bike is running strange. It will idle fine for about 10 beats, then idle will slow down for 3 or 4 beats, then raise back up and repeat... I sprayed carb cleaner all around each carb and they both seem to be air tight. When I put in a colortune plug in the right jug, ...
by Heiffelfinger
Tue May 20, 2014 11:59 pm
Forum: Upcoming Rides & Rallies
Topic: Spring TURD 2014 - New Mexico Invasion
Replies: 159
Views: 17836

Re: Spring TURD 2014 - New Mexico Invasion

I just got the bike running again, so it looks like I may make it out there, at least for a weekend. It'd be good to see some familiar faces and meet the rest of the gang. :friday: