Bike won't start ELECTRICAL - SOLVED

Are ya having a problem with your rig? We'll try to help. Share your tech tips and experiences here. Dr. Billy Glaser, author of the "Unofficial 750 Ural Service Manual" site myural.com, is moderating this section.
Forum rules
Here is the place for you to ask questions about or share your experiences about servicing or repairing your Ural or Dnepr. Please post topics concering modifications or accesories in the "Modifications and Acessories" section. Please post oil related questions in the "Oil Threads" section.
Mike Robinson
Comrade Colonel
Comrade Colonel
Posts: 297
Joined: Fri Jun 29, 2012 10:31 am
Location: Nanaimo, BC Canada

Bike won't start ELECTRICAL - SOLVED

Postby Mike Robinson » Sat Aug 12, 2017 7:33 pm

Howdy folks

Just got a home on a flat bed, looking for some ideas.

Battery ok 12.8v

The ignition switch does not work. No lights nothing.

Checked both relays by swapping with a new one.

Checked battery terminals

Sometimes ... If I wiggle the relays or battery the ignition goes on.

All looks good ... Hit the starter, it goes click and everything goes dead again.

Wiggle wired and after a while repeat - hit the starter button click, dead.

Help!

Mike
Last edited by Mike Robinson on Tue Aug 15, 2017 10:02 pm, edited 1 time in total.
2010 Patrol T
1987 BMW R65 Mono
2016 Triumph Scrambler

User avatar
wooden nickel
Hero of the Soviet Union - 2017
Hero of the Soviet Union - 2017
Posts: 1638
Joined: Thu Mar 20, 2008 6:55 pm
Location: Louisville, KY 40216

Re: Bike won't start ELECTRICAL

Postby wooden nickel » Sat Aug 12, 2017 7:48 pm

Check your grounds. Especially the ground for the relays. Also check fuses and connections to the fuse block.
I may not be good, but I'm slow.
Nick
2014 M70 Retros, the sports car of Urals.

gobium
Order of Victory
Order of Victory
Posts: 14247
Joined: Wed Sep 07, 2011 2:06 pm

Re: Bike won't start ELECTRICAL

Postby gobium » Sat Aug 12, 2017 7:50 pm

Bad ground,
Clean ground at battery terminL really good

Mike Robinson
Comrade Colonel
Comrade Colonel
Posts: 297
Joined: Fri Jun 29, 2012 10:31 am
Location: Nanaimo, BC Canada

Re: Bike won't start ELECTRICAL

Postby Mike Robinson » Sat Aug 12, 2017 8:03 pm

More information

Turn key ... Nothing

Then ignition goes on by itself. I can kick start and it will run.

As soon as I hit the starter button, click, everything off.

How do I check the ignition switch.

Off to clean earths. I added an earth and nothing happened.

M
2010 Patrol T
1987 BMW R65 Mono
2016 Triumph Scrambler

User avatar
wooden nickel
Hero of the Soviet Union - 2017
Hero of the Soviet Union - 2017
Posts: 1638
Joined: Thu Mar 20, 2008 6:55 pm
Location: Louisville, KY 40216

Re: Bike won't start ELECTRICAL

Postby wooden nickel » Sat Aug 12, 2017 8:58 pm

Have you got a meter or test light? If so, put one end on the negative battery terminal and the other on the #2 wire on the ignition switch connector and then hit the starter. According to the wiring diagram, it looks to be a red wire. As a matter of fact, you can just download the same wiring diagram I looked at by clicking the Ural website support button and scrolling down to 2010 Patrol Wiring diagram. Then you can go from point to point with your meter or light. Don't forget you can also check grounds by going from the positive post to the ground post of whatever relay or grounded device you want to check.
I may not be good, but I'm slow.
Nick
2014 M70 Retros, the sports car of Urals.

Mike Robinson
Comrade Colonel
Comrade Colonel
Posts: 297
Joined: Fri Jun 29, 2012 10:31 am
Location: Nanaimo, BC Canada

Re: Bike won't start ELECTRICAL

Postby Mike Robinson » Sat Aug 12, 2017 9:38 pm

So the blue wire to the ignition switch (from the alternator) is live 12v+ all other wires are 0 volts. I can take the feed from 3 and connect it to the other outputs and things happen like lights work etc.

So I am starting to think it is the ignition switch.

The other thing that happens is if I move the switch to the park ligh position, the sidecar marker light comes on weekly sometimes.

M
2010 Patrol T
1987 BMW R65 Mono
2016 Triumph Scrambler

gobium
Order of Victory
Order of Victory
Posts: 14247
Joined: Wed Sep 07, 2011 2:06 pm

Re: Bike won't start ELECTRICAL

Postby gobium » Sat Aug 12, 2017 9:46 pm

The trigger wire
Look at your starter
Look for the positive connection come from the battery
In that connection there is a smaller gauge wire, that is the trigger wire, check that connection.
Do a test
Hold down stater button and wiggle that connection at the starter

gobium
Order of Victory
Order of Victory
Posts: 14247
Joined: Wed Sep 07, 2011 2:06 pm

Re: Bike won't start ELECTRICAL

Postby gobium » Sat Aug 12, 2017 9:49 pm

gobium wrote:The trigger wire
Look at your starter
Look for the positive connection come from the battery
In that connection there is a smaller gauge wire, that is the trigger wire, check that connection.
Do a test
Hold down stater button and wiggle that connection at the starter

That litlle wire is energizing your starter relay

gobium
Order of Victory
Order of Victory
Posts: 14247
Joined: Wed Sep 07, 2011 2:06 pm

Re: Bike won't start ELECTRICAL

Postby gobium » Sat Aug 12, 2017 10:00 pm

1502589521-picsay.jpg
You do not have the required permissions to view the files attached to this post.

Mike Robinson
Comrade Colonel
Comrade Colonel
Posts: 297
Joined: Fri Jun 29, 2012 10:31 am
Location: Nanaimo, BC Canada

Re: Bike won't start ELECTRICAL

Postby Mike Robinson » Sat Aug 12, 2017 10:19 pm

Thanks

Solid connection at the starter

I think because nothing happens at the switch ie lights then it must be a problem with the ign switch. I suspect there may be more ...

M
2010 Patrol T
1987 BMW R65 Mono
2016 Triumph Scrambler

User avatar
SidecarDan
Comrade General
Comrade General
Posts: 847
Joined: Thu Sep 20, 2012 10:18 am
Location: Abbotsford BC

Re: Bike won't start ELECTRICAL

Postby SidecarDan » Sat Aug 12, 2017 11:56 pm

Hey Mike, I have a spare ignition switch in my bag of goodies, let me know if you need it and I can get it in the mail right away if you like.
Dan
2012 Forest Fog Gear-Up
128/42 jets
7/64ths drilled slides
2013 branch pipes
Yamaha petcock

Mike Robinson
Comrade Colonel
Comrade Colonel
Posts: 297
Joined: Fri Jun 29, 2012 10:31 am
Location: Nanaimo, BC Canada

Re: Bike won't start ELECTRICAL

Postby Mike Robinson » Sun Aug 13, 2017 12:19 am

Pm Dan
2010 Patrol T
1987 BMW R65 Mono
2016 Triumph Scrambler

User avatar
ReCycled
Hero of the Soviet Union - 2017
Hero of the Soviet Union - 2017
Posts: 2060
Joined: Thu Dec 20, 2007 12:10 am
Location: Broomall, PA

Re: Bike won't start ELECTRICAL

Postby ReCycled » Sun Aug 13, 2017 7:01 am

Mike Robinson wrote:
All looks good ... Hit the starter, it goes click and everything goes dead again.

Wiggle wired and after a while repeat - hit the starter button click, dead.


Mike



Sounds like a loose connection. Can appear good, but can't handle the high current. You said the battery connections are good... how about the other end of the negative where it attaches to the transmission? I once had an outboard motor with the same symptoms, turned out to be a bad crimp connection on the large wire where it attached to the starter... my point being, there's more to verifying a good connection than making sure the nut is tight.

Good luck
David B.
'07 Ural Twourist

logsjune
Hero of the Soviet Union - 2017
Hero of the Soviet Union - 2017
Posts: 114
Joined: Fri Mar 21, 2014 11:03 am

Re: Bike won't start ELECTRICAL

Postby logsjune » Sun Aug 13, 2017 10:05 am

Hi Mike, I cant think of any other solution that hasn’t been covered . If you need a part quickly let me know and I will bring it . I don’t have a spare ignition cause I travel with Dan
John
Comox Valley , British Columbia
2008 Gear Up
1996 R1100Rt, 88 K75 S, 73 R75/5 (original owner), 68 R50/2

Mike Robinson
Comrade Colonel
Comrade Colonel
Posts: 297
Joined: Fri Jun 29, 2012 10:31 am
Location: Nanaimo, BC Canada

Re: Bike won't start ELECTRICAL

Postby Mike Robinson » Sun Aug 13, 2017 10:27 am

Thanks John

This is why I travel with Dan too. Where was his commitment yesterday? He is mailing or greyhound ing it to me Monday.

If this is the part, it is definitely one you want to travel with. An easy fix for many things - a failed unit, if you loose your key, and if you want to steal a Ural. We could steel Dans and clean it, then sell it back to him - he would never know it was his bike.

M
2010 Patrol T
1987 BMW R65 Mono
2016 Triumph Scrambler


Return to “General Hammerin' and Wrenchin' (all model years)”

Who is online

Users browsing this forum: No registered users and 13 guests