Page 1 of 1

Raceway Reverse Shifter - Installed

Posted: Thu Dec 24, 2015 12:14 pm
by harryball
I ordered the Raceway Reverse Shifter while it was on sale and I installed it yesterday.
If you have a bike similar to the 2008 let me give you a walk through.

Step 1 - ignore the online instructions provided by Raceway (none came with it in the box either).
Step 2 - look at the pictures on the Raceway site but realize your bike is probably different.
Step 3 - here's what I did.

After having installed one I could probably repeat the process in 20 minutes not counting fuel drain time (so ride the fuel out to a low level first)

Remove the seat
Remove the fuel tank (or at least unbolt the front and lift it up a few inches, I found removing it was easier)
Remove the two bolts holding on the coil pack, move the coil pack forward out of the way.
Remove the nut and bolt from the top of the engine bracket
Remove the two nuts/washers and wire ground on the studs on top of the motor
Remove the factory bracket
Now place the new bracket in place. If you removed the shift lever, check to see if while the bracket is in place you have enough clearance from the sidecar to slide the shift lever in place. If not, now's your chance to put that lever back before bolting the bracket in place.
Bolt the bracket in place
Reinstall the coil pack.
Remove the factory shift lever
Install the new shift lever in place, don't bolt it yet
Connect the linkage to the shift lever and twiddle with it to check clearances.
** BE CREATIVE
In the end, I bent the link rod to a deflection of about 1" with the center of the arc about 2/3 of the way up toward the lever. I found the only way to clear everything was to install the upper and lower end of the shift linkage to the the inside. I installed the linkage and adjusted for length. The bend in the linkage is up and leaning out slightly, checked it so the maximum roll of the rod still does not let it hit anything. This cleared everything. When the rod was completely straight I had about a paper's width clearance between the rod and the push rod tube and it was also rubbing the transmission housing next to the lower lever. I tried every position possible without bending it, inside/outside outside/inside etc...just not enough clearances, it was always hitting/rubbing something. The bend fixed it.
Then, reinstall everything and you're good to go.
I did add extra washers under the spring to increase tension on the shifter.

IMAG0148_1.jpg